fal - Degraded Availability – Incident details

Degraded Availability

Resolved
Degraded performance
Started 28 days agoLasted 12 minutes

Affected

API

Operational from 3:02 PM to 3:14 PM

Website

Operational from 3:02 PM to 3:14 PM

Official Models

Operational from 3:02 PM to 3:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating degraded availability in our system.