fal - Services are degraded – Incident details

Services are degraded

Resolved
Operational
Started 2 days agoLasted about 2 hours

Affected

API

Major outage from 6:58 AM to 8:55 AM

Official Models

Major outage from 6:58 AM to 8:55 AM

Updates
  • Resolved
    Resolved

    All services are back to normal

  • Monitoring
    Monitoring

    Services are recovering

  • Identified
    Identified

    We are working to restore service

  • Investigating
    Investigating
    We are currently investigating this incident.